End of support for Ubuntu Version 12.04 and 14.04

We decided to end the support We decided to end the support of the Ubuntu version 12.04 LTS and 14.04 LTS. These two versions have now reached the end-of-life date and will not receive security updates anymore. Moreover, there are library incompatibilities that would require us to provide separate binaries. The configuration steps have also changed due to Ubuntu’s migration from Upstart to systemd. Therefore, we decided to drop support for these outdated Ubuntu versions and we encourage all users to upgrade their servers to either Ubuntu 16.04 LTS or Ubuntu 18.04 LTS.

 Learn about Ubuntu 18.04 LTS